Miniaturas das Imagens não aparecem

Algumas pessoas têm reclamado dizendo que as miniaturas das imagens de suas postagens não parecem no widget de assuntos relacionados do LinkWithin ou em outros códigos como, por exemplo, nos slides de postagens recentes do blog que já publicamos aqui no Dicas para Blogs, mas o problema não está nos códigos, mas nas configurações do feed do seu blog.
Configurar feed do blog
Varias vezes pessoas que estão com esses problemas quando perguntamos como estava a configuração do feed disseram que estava pra publicar a sinopse ou nenhum e quando sugerimos que mudassem isso para publicação completa do feed o problema se resolveu. O motivo da configuração do feed impedir as miniaturas aparecerem é que quando usamos outra opção sem ser a completa para o feed as imagens não são publicadas no feed e esses códigos que citamos acima usam o feed do seu blog para gerar os links, textos e miniaturas das imagens.

Sem imagemEntão se no seu blog as miniaturas das imagens não aparecem em algum código faça a seguinte verificação: entre no blogger >> configurações >> site feed. E veja como está marcada a primeira configuração (Permitir feeds do blog) ela deve estar em completa, senão certamente haverá problemas com as miniaturas das imagens. Portanto caso seja necessário faça a alteração e clique para salvar.

Mas precisa aguardar algumas horas que ver o resultado, pois o feed precisa ser publicado e os códigos ou sites que usam esse feed para gerar as miniaturas das imagens precisam carregá-lo novamente, por isso você não verá diferença algum na hora que fizer alteração, mas certamente o problema estará resolvido e logo você e seus visitantes notaram isso no seu blog.

Related Posts with Thumbnails
Miniaturas das Imagens não aparecem
4/ 5
Oleh

105 Comentários

3 de junho de 2010 08:53 delete

Olá Fabiano eu não entendi como é que se muda o estilo do link "comentario"
e mais uma coisa que eu queria sua ajuda eu queria deixar o meu blog com espaço estre as colunas aparecendo a parte de bbaio do blog estilo como esta nesse blog aqui ó http://photoscapeedicoes.blogspot.com
como eu faço ??

Reply
Diego
3 de junho de 2010 10:15 delete

Tem como mudar o texto do índice do arquivo do blog? Por exemplo, coloco na sidebar o título "Arquivo" e queria que dentro do ícone do arquivo aparecece "Selecionar o Mes" e não Arquivo. Tem como fazer isso? Grato pela atenção, Diego.

Reply
3 de junho de 2010 14:01 delete

Nunca tive esse problema, porque sempre esteve em completo :D
Fabiano, você sabe como por a imagem na frente de onde ficam as páginas Exemplo:
*Imagem* Inicio || *Imagem* Contato || *Imagem Parceria
Agradeço a ajuda Fabiano
Um abç.

Reply
3 de junho de 2010 14:39 delete

L. Tadeu
se for para usar todos a mesma imagem faça um menu horizontal com imagens de fundo veja aqui como fazer os botões e o menu:

Como fazer e colocar botões no blog

Links lado a lado (menu horizontal)

Diego
é só clicar para editar o gadget do menu e trocar o titulo dele.

Gisa coloque no html do seu blog

.comment-link a{....} aparencia do link.

.comment-link a:hover{....} esse será o estilo do link com o mouse sobre ele

mas antes de colocar veja se já tem algo assim, se tiver é só modificar.

Reply
Anônimo
3 de junho de 2010 21:12 delete

Conheco um blog que foi criado no wordpress más da para entrar nele com esse endereço: www.nomedosite.com depois que entrou já com o endrelo que eu citei aparece no navegador: www.nomedosite/wordpress. Então, posso criar um blog no wordpress e colocar somente o .com ?????

Reply
3 de junho de 2010 23:15 delete

Fabiano, nesse caso ele troca o texto pela imagem, eu gostaria de saber como faz ficar uma imagem na frente do texto da page-bar.
Agradeço a ajuda :D

Reply
4 de junho de 2010 11:47 delete

Anônimo
para usar um endereço .com ou .com.br você precisa registrar o domínio e depois configurar no blog

L. Tadeu
então precisa trocar o código do botão da page-bar, no caso deste tutorial Links lado a lado (menu horizontal)

seria colocar uma imagem de fundo e recuar o texto no estilo #page-bar li a{....

o código para recuar o texto é text-indent: 5px;

Reply
4 de junho de 2010 18:57 delete

mais uma coisa que eu queria sua ajuda eu queria deixar o meu blog com espaço estre as colunas aparecendo a parte de baixo do blog estilo como esta nesse blog aqui ó http://photoscapeedicoes.blogspot.com
como eu faço ??

Reply
4 de junho de 2010 19:52 delete

Amigo eu estou com um problema no Widget do LinkWithin, pois eu uso um template do wordpress convertido do blogger, com o script de resumo, entretanto o LinkWithin não aparece na pagina do post acima dos comentários, e sim na pagina principal (Inicial do Blog), tem como me ajuda?

Reply
4 de junho de 2010 22:54 delete

o blog que citou usa cores de fundo na coluna (#sidebar) e nos texto(#main) e sem imagem ou cor de fundo nas outras partes, somente no body isso que faz aparecer aquele espaço entre as colunas, basicamente é o contrário do que esplicamos nesta postagem, você pode usa-la para achar de onde retiar a imagem de fundo

Template do Blog, colunas de tamanhos iguais

Reply
4 de junho de 2010 23:02 delete

Alex Maycon
para mostrar somente na pagina das postagens precisa mexer no html do blog, veja aqui
Conteúdo diferente nas paginas do blog

Reply
6 de junho de 2010 07:43 delete

valeu!
até que enfim descobri
obrigada
:)

Reply
9 de junho de 2010 02:18 delete

Fabiano, mais teria como por uma imagem pra cada link, assim como fica uma imagem pra cada menu da sidebar...

Reply
9 de junho de 2010 16:16 delete

as imagens que aparecem como miniaturas são retiradas das postagens, apenas quando não há imagem que usamos uma padrão.

se quiser colocar imagens diferentes nos links é possivel mas vai dar um pouco de trabalho. o código é :

<a href="http://dicasparablogs.net/" target="_blank"><img style="float:left;margin-right:2px" src="http://img227.imageshack.us/img227/3999/videoiconelogotipo.gif" border="0" />dicasparablogs.net</a>

Reply
5 de julho de 2010 11:04 delete

Como que faço para colocar apenas uma parte do assunto com foto e em seguida o "continue lendo" ???? Acho que não se refere a este post mas não achei um outro lugar para perguntar...fico aguardando..

Reply
25 de setembro de 2010 19:23 delete

No meu blog www.salvadornuaecrua.blogspot.com apenas duas miniaturas aparecem de um total de 12, mesmo com a configuração acima correta. O engraçado é que o template que eu usava anteriormente mostrava todas as miniaturas e esse agora não. será que o problema está no tipo de template?

Reply
25 de setembro de 2010 19:25 delete

no meu blog apenas duas miniaturas de um total de 12 aparecem. O engraçado é que no template anterior aparecia todas. e neste não, mesmo estando a configuração acima citada correta. Será que o problema pode está relacionado com o tipo de template?

Reply
10 de outubro de 2010 21:02 delete

Muito legal, o que você acha de fazermos uma parceria, assim nós dois divugaremos o nosso trabalho, olha o meu site, desde já muito obrigado: http://nelsonjranimacoes.blogspot.com/

Reply
29 de outubro de 2010 18:10 delete

Olá Fabiano!estou um xarope ja neh...Me desculpa,
mas as configurações do meu blog sempre estiveram como completa e não aparece imagens...

Pelo navegador internet explorer o icone freed na barra de ferramentas
aparece cinza.

(teria de estar laranja se meu freed estivesse sendo reconhecido)

Amigo o que mais posso fazer para resolver este poblema?

Reply
29 de outubro de 2010 21:10 delete

você pode colocar na pagina editar html antes de </head>


<link rel="alternate" type="application/rss+xml" href="http://seublog.blogspot.com/feeds/posts/default" title="Assine nosso Feed">


claro que colocando o endereço da sua pagina onde está seublog, esse não é o jeito mais correto de arrumar isso mas deve funcionar perfeitamente

Reply
30 de outubro de 2010 00:19 delete

Obg Fabiano!
pensei que iria ter de mudar o template...

OBS:Acrescentei tag p/ fechar este codigo que me passou,não posso adcionar ele nos comentarios pq não aceita a Tag!

Agora o freed esta sendo reconhecido pelo site mas as imagens ainda não apareceram.Vou continuar tentando.

Mais uma vez muito obrigada!

Reply
17 de dezembro de 2010 11:34 delete

Fabiano as imagens de postagens relacionadas ainda não aparecem no meu blog!
Mesmo usando a dica que me passou a algum tempo,não aparece imagem.... :(
Se poder me ajudar agradeço muito!

Reply
25 de janeiro de 2011 18:24 delete

O meusempreesteve como copleto e nunca apareceram as miniaturas. tem alguma outra fora de resolver isso? meu blog é http://diplomassinha.blogspot.com/

Reply
26 de janeiro de 2011 15:41 delete

é estranho sempre que as miniaturas não aparece o problema está na configuração do feed, não sei como resolver isso, mas você está com esse problema nas miniaturas com qual código?

Reply
29 de janeiro de 2011 14:31 delete

Eu tinha duas miniaturas na caixa de compartilhamento para o face book. de repente só está aparecendo uma, que é a foto de meu perfil. justamente a segunda que é uma miniatura relacionado ao tema de meu blog, sumiu.
alguem pode me ajudar a recolocá-la na caixinha de opções"miniaturas?"

*obs.antes do ocorrido, tinha baixado um clipart e adicionado com um novo gadget, tendo esta imagem ido parar na caixa de opçoes."miniaturas"de publicar no perfil do face.daí cliquei com oa direita do mouse e fiz o bloqueio da mesma..depois é o que relato acima...

Reply
29 de janeiro de 2011 14:45 delete

thomaz
se alterou o código e está dando problemas o melhor a fazer é retirar e pegar novamente o código no facebook para recolocar no blog

Reply
3 de março de 2011 21:41 delete

Eu não fiz nenhuma alteração no layout do meu blog nos últimos 2 meses, pelo menos, e sempre exibi a miniatura na página inicial. Mas do nada agora as imagens pararam de aparecer nas novas postagens.

Já verifiquei em configurações e procurei em vários lugares, mas não acho solução. Você pode me ajudar?

Reply
4 de março de 2011 13:51 delete

é estranho dizer isso, vou fazer alguns testes

veja se a sua configuração de feed está para publicação completa, se não estiver é por isso que não aparecem as imagens

Reply
5 de março de 2011 11:36 delete

Pois então, eu já verifiquei, e o feed já estava na configuração Completo, portanto não pode ser esse o problema. =/

No entanto, eu deixei essa dúvida no fórum do Google, e me deram uma resposta que eu confirmei e é verdade:

As imagens agora estão sendo salvas no domínio "googleusercontent" (basta passar o mouse sobre a imagem e ver na barra de status. Antigamente, elas eram salvas no domínio "bp.blogspot" e lá eram acessíveis pelo Gadget de Postagens mais Populares.

Mas a pessoa que me disse isso, afirmou não conhecer nenhuma solução ainda. Se algúem souber, eu agradeceria, pois estou me sentindo prejudicado com a ausência de imagem nas postagens populares.

Reply
5 de março de 2011 15:38 delete

se houve mesmo mudanças internas nos sites não temos o que fazer senão pesquisar novos códigos ou esperar um pouco para ver se os códigos do yahoo se adaptam a essa novidade...


assim que for possivel faremos uma publicação sobre esse assunto com informações mais exatas

Reply
5 de março de 2011 17:57 delete

Mas o gadget que utilizo é o do Blogger mesmo. A equipe deles deve corrigir isso em breve, o jeito é aguardar ou pegar outros códigos.

O Blogger no Brasil é assim, faz mudanças num lado e prejudica outro. E depois levam meses pra corrigir o problema. =/

Tomara que eles não demorem desta vez.

Reply
7 de março de 2011 23:49 delete

olá. voce me diz acima para pegr o codigo do face book para colocar no meu blog. Como faço isto?
Aliás eu tenho dois blogs. o primeiro estava dando problema com miniaturas e eu percebi que colocando-as junto com as postagens, elas aparecem como opção. já neste segundo que estou para lançar, já tentei de tudo e a miniatura não aparece quando vou postar no face book.
no aguardo, muito obrigado

Reply
7 de março de 2011 23:56 delete

o facebook tem gadget para divulgar e criar paginas para seu blog dentro da rede...

as miniaturas li em alguns lugares que houve uma mudança interna de códigos e isso está gerando alguns erros que serão resolvidos em breve...

li em um forum, mas não lembro qual é para colocar o link aqui

Reply
8 de março de 2011 15:47 delete

não sei se é por aí, Fabiano, pois no meu outro blog, continuo postando com miniaturas e a mesma me aparece como opção ( se bem que apenas uma). neste que estou querendolançar, estou testando todos os dias, mas na hora de simular o envio para o face book, a caixa de miniaturas fica vazia.
espero que possa me ajudar. obrigado

Reply
8 de março de 2011 21:26 delete

veja se as configurações de feed estão corretas... as vezes é um erro no feedburner ou a publicação do feed não está completa..

Reply
9 de março de 2011 00:53 delete

Olá!
Muito úteis suas dicas amigo, mas no meu blog aparecia legal as miniaturas nas postagens populares e não mais aparecem. Fiz o que vc orientou mas nao deu certo.
Mesmo assim, obrigado por nos da assistencia.
Um abraço.

Reply
5 de abril de 2011 23:24 delete

Olá Fabiano,
No meu Blog as fotos em miniaturas estão ficando distorcidas, como faço para centralizá-las? Não gostaria que ficassem tão deformadas!
Obrigada

Reply
6 de abril de 2011 15:29 delete

esse recurso de mostrar miniaturas distorce as imagens não tem como impedir isso

Reply
8 de abril de 2011 13:09 delete

Olá Fabiano, fiz passo a passo os procedimentos que você indicou e ainda assim as miniaturas não aparecem no meu blog.

Você pode me ajudar?

Meu blog é este: http://mariapimentaacessorios.blogspot.com/

Obrigada

Reply
8 de abril de 2011 14:30 delete

Édina Cunha
mas está aparecendo os assuntos relacionados em forma de links?

infelizmente não temos como editar o serviço feito pelo site linkwithin, olhei seu blog e o feed parece correto... se não der certo tente usar o site outbrain: Classificação com estrelas nas postagens

Reply
Bia
13 de abril de 2011 21:08 delete

Olá,

No meu blog já verifiquei e a confiuração do fedd está completa. mas o problema persiste tanto no widget "postagens populares" quanto no blogroll dos outros blogs.

O engraçado é que eu coloquei um gadget de postagesn recentes, criado por um usuário, e aparece as imagens...

As penso que é porque eu uso o live writter, mas como pode o outro gadget funcionar e os do google não?

Isso é tão ruim...

Se souber de algom e diga por favor!

Obrigado.

Reply
Bia
13 de abril de 2011 21:20 delete

eu já descobri o que é! é o Live writter mesmo infelizmente! dá vontade chorar porque eu amo esse editor e não saberia blogar sem ele... como agente faz pra avisar eles desse bug?

O link que explica que é "culpa" dele é aqui:http://www.htmhelen.com/2010/12/miniatura-da-imagem-do-post-do-blogger.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+htmhelen+%28HTMHelen%29

Reply
11 de maio de 2011 23:38 delete

Os Artigos relacionados no blog nao aparece na pagina inicial e em outrs paginas so aparece se clicar no link abaixo das postagens ja tentei de tudo e nao consigo resolver.
http://dehomensparahomem.blogspot.com/

Reply
12 de maio de 2011 14:07 delete

renato reoli
se estiver colocando o código dos artigos relacionados dentro de um b:if... que só permite exibição nas paginas das postagens, sugiro que retire e código e mude um pouco mais acima no html logo abaixo de post.body

Reply
22 de junho de 2011 11:21 delete

Olá Fabiano,
encontrei seu blog e está me ajundando muito, pois faz pouquíssimo tempo que criei o meu. Estava lendo esse fórum e não achei uma resposta que pudesse resolver o meu problema. Minhas miniaturas não aparecem, sempre a foto do meu perfil.
No arquivamento ativar as páginas de postagem não consigo apertar o sim, pois está desativado.
No feed de postagem todos estão como completas.
Onde será meu erro?
Espero que possa me ajudar.
Obrigada.

Reply
22 de junho de 2011 15:14 delete

Carine
nas na pagina de arquivamento, onde tem a pergunta Ativar páginas de postagem? está aparendo o sim?

se estiver é normal ficar desativado se você usar comentários igual ao deste blog incorporados na pagina, isso é para você não desativar por engano porque esse tipo de caixa de comentário só funciona nas paginas de postagem

Reply
4 de julho de 2011 10:41 delete

FABIO POR FAVOR ME AJUDE A CAIXA DE COMENTARIOS DO MEU BLOG NAOA PARECE E JA TENTEI VARIAS COISAS E NAO CONSIGO.NAO ADICIONEI AINDA NINGUÉM POR CONTA DISSO,PQ VOU PRECISAR MUITO DESTA CAIXA VISIVEL.AGUARDO UMA AJUDINHA SUA.

Reply
31 de julho de 2011 02:31 delete

minhas imagens não aparecen e eu já nas configurações e estar tudo ok!!
o que eu faço agora?

Reply
31 de julho de 2011 13:36 delete

Dany Alves
se o blog for recente pode ser esse o motivo de não aparecer as imagens ou então boa parte de suas postagens não tem imagens

Reply
7 de agosto de 2011 13:08 delete

Ola, poderia me ajudar?
não consigo compartilhar meu post (wordpress) no facebook, pois aparece apenas o lonk para o post, não sendo visivel a imagem, e o texto.
ja tentei vários códigos e nada, inclusive instalei o plugin Shareaholic, mas continua na mesma. o site é www.acerte.rel7.com
obrigado

Reply
7 de agosto de 2011 13:11 delete

Ola, não havia observado q nao poderia postar link, desculpa.
Meu site (wordpress) nao está aparecendo a imagem nem o texto qunado tento compartilhar o link no facebook, ja tentei varios codigos, inclusive instalei o plugin Shareaholic, mas nada, aparece apenas o link para o post.
pode ajudar?
obrigado.

Reply
7 de agosto de 2011 22:57 delete

leo
tem usar botões de compartilhamento... eles já tem instruções detalhadas para wordpress

https://www.addthis.com/get-addthis?bm=tb15#

Reply
9 de agosto de 2011 12:24 delete

Olá Fabiano. Parabéns pelas dicas. Sempre leio os posts!
Estou tendo problemas para divulgar o link do meu blog na página do Facebook. Aparece a miniatura da imagem e o link, mas o resumo do conteúdo não aparece. Você tem ideia do que ocorre?
Muito obrigada!

Reply
9 de agosto de 2011 12:41 delete

se as configurações do feed estão em "completa" era para funcionar

mas são milhares de posts enviados a todo instante podem ocorrer erros

Reply
edson
27 de agosto de 2011 14:48 delete

Fabiano, tem mais alguma dica sobre não aparecer as figuras no linkwithin para wordpress? Segui as suas dicas, mas só aparecem os links.

Reply
27 de agosto de 2011 15:22 delete

o linkwithin seleciona automaticamente se mostrará links de texto ou imagens isso depende se tiver muitas postagens sem imagens

Reply
29 de setembro de 2011 14:11 delete

Parabéns pelo blog muito bom..
Tenho um problema e gostaria que me ajudassem.
nas minhas postagens coloco a imagem e uma "gif" para o download, e as vezes nos posts relacionados aparece apenas a "gif"sabem me dizer o pq? e se tem como modificar isso?? grato.

Reply
29 de setembro de 2011 23:49 delete

mas as postagens que tem o gif tem titulo?...

Reply
30 de setembro de 2011 16:23 delete

Fabiano as postagens tem titulo sim, direto acontece esse problema.

Reply
30 de setembro de 2011 23:51 delete

Zerokm Skateboard
então não sei o que acontece ... pq esse acessorio funciona bem em todos os blogs

Reply
1 de outubro de 2011 17:39 delete

blz. Fabiano, brigado mesmo assim.

Reply
4 de novembro de 2011 03:27 delete

meu blogs esta como FEED COMPLETO e mesmo assim nao aparece a imagem , e agora amigo o q faço me ajuda ????

:(

Reply
4 de novembro de 2011 14:12 delete

seu site tem aviso de conteudo adulto.. acho que não tem como fazer funcionar....

Reply
7 de novembro de 2011 03:04 delete

mas antes eu tinha um blog de conteudo adulto e nele funcionava , nao sei pq agora ele nao ta funcionando

vc sabe me ajudar ????
se kiser passo o html do meu blog completo pra vc

Reply
7 de novembro de 2011 13:47 delete

além dessa configuração do feed completa, você pode verificar se o feedburner está configurado corretamente... mas além disso não sei mais o que pode estar de errado.


veja se na hora que digitou o endereço do blog no linkwithin não errou nenhuma letra...

Reply
7 de novembro de 2011 14:21 delete

ola fabiano tentei colocar a apresentaçao de slide para postagem recente e não consegui verifiquei o meu feed mas esta na configurção que vc disse completa e mesmo assim não deu certo oq sera que eu fiz de errado?

Reply
7 de novembro de 2011 15:00 delete

laine
você usa feedburner? as configurações estão corretas?

faça o teste coloque isso feeds/posts/default no final do endereço do seu blog e veja se aparece a sua postagem mais recente, assim:

http://www.frasescurtas.com.br/feeds/posts/default

Reply
4 de dezembro de 2011 12:52 delete

FABIANO ESTA TUDU CORRETO POXA
NAO SEI PQ
NAO TA FUNCIONANDO
TO ERRANDO O ENDEREÇO NA HORA NAO
FEED BURNER TUDU COMPLETO
SERA QUE DEVE TA ENTRANDO EMCOMFLITO COM ALGUM CODIGO OU SERA PORQUE MEU BLOG TEM MAIS DE 1100 POSTAGENS ??? :/

http://shemalessexxy.blogspot.com/

Reply
4 de dezembro de 2011 22:51 delete

é possivel que seja problema gerado por muitos códigos, acessórios e alterações de template.

tente deixar o blog mais leve

Reply
25 de janeiro de 2012 19:28 delete

a imagem do link me do meu blog não está aparecendo
meu blog é:
http://www.vaidosissima.blogspot.com
se puder me responda por e-mail
vaidosissima@hotmail.com

Reply
26 de janeiro de 2012 16:31 delete

então provavelmente é o endereço errado da imagem

Reply
9 de fevereiro de 2012 12:49 delete

Eu já configurei o feed e nada aconteceu estou usando o 2 leep! não quer aparecer a imagem de jeito nenhum!

Reply
9 de fevereiro de 2012 14:56 delete

Phablo Project
se as configurações do feed estão na opção completa então não tem mais o que fazer.

pode ser um erro do site 2leep

Reply
Lia
15 de fevereiro de 2012 12:14 delete

o meu tambem, nao sei oq é, nada pega, eu ja fiz de tudo :/

Reply
15 de fevereiro de 2012 13:13 delete

geralmente o problema é a configuração do feed não estar na opção completa e estar tudo certo também nas configurações do feed burner.

fora isso não tem mais o que fazer

Reply
2 de março de 2012 00:35 delete

Realmente as imagens não aparecem quando se compartilha um post/artigo para grupos, por exemplo. Isso começou faz poucos dias.

Reply
2 de março de 2012 12:28 delete

veja se a sua publicação do feed está na opção completa só pode ser isso

Reply
5 de março de 2012 00:26 delete

configuração do feed está completa. Isto só ocorreu após as mudanças no FB

Reply
5 de março de 2012 13:20 delete

nos meus blogs por enquanto está tudo normal.

talvez seja algum detalhe no html mas isso é dificil de achar

Reply
12 de março de 2012 09:51 delete

O que acontece comigo é que, quando eu vou divulgar um artigo meu no facebook a miniatura da imagem não aparece e fica um link feio e grande. Por que isso acontece?

Reply
26 de setembro de 2012 19:23 delete

Olá
Já passei por aqui outras vezes , e por diversas vezes tentei adicionar os links que você nos sede para melhorar o visual de nossos blogs , porém não consigo localizar na página nova do blog ( alterar para : modo avançado ) pois o mesmo já não possui a foto acima que você postou consigo apenas mudar permitir feeds do blog : completa .Então copiei e colei mas inda assim não aparece .Gostaria de saber onde localizo o link para alterar para modo avançado . Desde ja agradeço e fico no aguardo.
Obrigada ! Clarina

Reply
26 de setembro de 2012 20:29 delete

Clarina veja aqui:
Resolver Problemas de Atualizações do Blog por Email ou Listas de Blogs

esse tutorial é atualizado e tem imagens do painel atual do blogger

Reply
26 de janeiro de 2013 16:19 delete

Boa tarde. Você sabe como faço para quando postar em meu blog venha sair atualizado em outros blogs? Pois quando posto novos assuntos em meu blog não aparece o que postei na lista de blogs de outros blogs e sim uma postagem com uma criança que postei há uns dois meses atrás. Se puder me ajudar a solucionar este problema em meu blog eu agradeço muito. Deus abençoe.
http://aunicaverdadeemsuapropriabiblia.blogspot.com.br/

E-MAIL: salvianonovotempo@hotmail.com

Reply
27 de fevereiro de 2013 16:57 delete

Estou com alguns problemas técnicos com minhas novas atualizações, quando posto em meu blog não aparece atualizado em outros blogs, me parece que o problema está na configuração do feeds do blog... se alguém souber com faço para excluir o feeds do blog para que eu possa continuar postando me mande por favor pois esse trabalho não pode parar.

Muito obrigado.

http://www.aunicaverdadeemsuapropriabiblia.blogspot.com.br/

Reply
27 de fevereiro de 2013 18:03 delete

verifique suas configurações de feed no blogger e no feedburner em algum lugar deve ter algo errado

Reply
6 de março de 2013 15:44 delete

Olá Fabiano. em 2011 tive um problema com miniaturas do blog, tem até uma ´pergunta relacionada a este problema aqui. nem me lembro mais, mas acho que acabou voltando por si só.
Bem, de uns 4 dias para cá, quando vou postar um artigo (blog de poemas) no facebook, só me aparece a foto do meu perfil. qualquer miniatura que tenha , quer seja a original do blog ou outra que eu coloque, não está mais aparecendo.

Reply
6 de março de 2013 19:03 delete

thomaz você lembra de ter feito alguma alteração no seu blog há 4 ou mais dias? talvez tenha modificado algo que interferiu com o facebook pegar as miniaturas....

tente mudar o gadget com a foto do seu perfil mais para o final da sua pagina.

Reply
19 de março de 2013 10:25 delete

Belo post. Parebens.
mas, no meu blog não quer dar certo. Mesmo configurando o feed. a unica coisa que aparece é essa mensagem:You might also like:
http://coisasdeparintins.blogspot.com.br/

Reply
27 de março de 2013 14:13 delete

Inseri o widget do Link Within no meu blog... Porém algumas das postagens mais antigas, não possuiam imagens.
Iniciei um trabalho de atualização destas postagens acrescentando imagens, mas mesmo assim elas não são apresentadas no meu "Veja Também".
Ou seja, imagens acrescentadas depois da instalação do widget em postagens que já existiam não são reconhecidas e apresntadas, nas indicações de posts relacionados, no final de minhas postagens.
Como posso resolver isso? Já tentei deinstalar o widget do Link Within e reeinstalá-lo só após atualizar minhas postasgens antigas, mas também não adiantou.

Reply
27 de março de 2013 16:03 delete

DBS Blogmaster infelizmente não tem o que fazer senão aguardar que o linkwithin atualize sozinho... pois como você mesmo disse instalar o código novamente não resolve.

Reply
5 de julho de 2013 22:27 delete

cara para as miniaturas aparecerem v6 tem q exportar a imagem do seu próprio computador. se copia-las de outros sites elas não irão aparecer!
visitem o meu site! http://tecnewssoft.blogspot.com.br/

Reply
30 de novembro de 2013 01:29 delete

Já fiz como você falou e continua não aparecendo a miniatura da imagem das postagens,o que faço??

Reply
30 de novembro de 2013 08:25 delete

Adriani

o feed do seu blog está configurado na versão completa?

os problemas com miniaturas das imagens normalmente são relacionadas ao feed do blog.

Reply
24 de outubro de 2014 01:35 delete

porque quando compartilho os videos no g+ só aparece a foto do meu perfil

Reply
24 de outubro de 2014 09:08 delete

vídeos não geram miniatura da imagem.

o que você pode fazer é na pagina que tem o video é postar também uma imagem assim essa imagem será usada quando compartilhar o video

Reply
13 de novembro de 2014 17:59 delete

Já fiz como você falou e continua não aparecendo a miniatura da imagem das postagens,o que faço??

Reply
13 de novembro de 2014 22:05 delete

isso de publicar uma imagem junto é o único jeito que conheço.

tente excluir seu histórico de internet, talvez seu computador esteja usando o cache

Reply
14 de janeiro de 2015 13:04 delete

Pessoal para resolver o problema com o meus videos do youtube no facebook fiz o seguinte: Copiei o link do video que queria compartilhar e colei na página do próprio facebook para depuração do video. E deu certo. Já fiz com blog tb e funcionou. É só colar o url do video ou site e clicar em DEBUG. Pronto problema resolvido. Espero ter ajudado. Abraços. Segue link da página. https://developers.facebook.com/tools/debug/

Reply
17 de fevereiro de 2016 11:06 delete

Olá, baixei um template e estava tudo ok, mas agora fui publicar uma postagem e a imagem não aparece na página inícial. Por que acontece isso? tem como resolver?

Reply
17 de fevereiro de 2016 15:18 delete

veja aqui: Personalizar Paginas do Blog: Mostrar Títulos dos Posts e Miniatura das Imagens

o código da miniatura da postagem é
< img expr:src='data:post.thumbnailUrl'/ >

que não deve ter no seu html. Isto fica antes de post.body

veja no link que citei acima que tem a explicação mais detalhada sobre onde colocar o código.


Reply